Home CVE Database CVE-2017-11188

CVE-2017-11188

Description

The ReadDPXImage function in coders\\dpx.c in ImageMagick 7.0.6-0 has a large loop vulnerability that can cause CPU exhaustion via a crafted DPX file, related to lack of an EOF check.

Priority: HIGH
CVSS v3: 7.5
Publish Date: Jul 12, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 12, 2017

Find out more about CVE-2017-11188 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online