Home CVE Database CVE-2017-11170

CVE-2017-11170

Description

The ReadTGAImage function in coders\\tga.c in ImageMagick 7.0.5-6 has a memory leak vulnerability that can cause memory exhaustion via invalid colors data in the header of a TGA or VST file.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Jul 11, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 11, 2017

Find out more about CVE-2017-11170 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online