Home CVE Database CVE-2017-10984

CVE-2017-10984

Description

An FR-GV-301 issue in FreeRADIUS 3.x before 3.0.15 allows Write overflow in data2vp_wimax() - this allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code.

Priority: High
CVSS v3: 9.8
Publish Date: Jul 17, 2017
Related ID: --
CVSS v2: Critical
Modified Date: Jul 19, 2017

Find out more about CVE-2017-10984 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

freeradius

Live chat
Online