Home CVE Database CVE-2017-1000409

CVE-2017-1000409

Description

The buffer overflow (CVE-2017-1000409) first appeared in glibc 2.5 (released on September 29, 2006) and can be triggered through the LD_LIBRARY_PATH environment variable

Priority: MEDIUM
CVSS v3: 7
Publish Date: Jan 29, 2018
Related ID: --
CVSS v2: High
Modified Date: Jan 29, 2018

Find out more about CVE-2017-1000409 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glibc

Live chat
Online