Home CVE Database CVE-2016-8734

CVE-2016-8734

Description

Subversion\'s mod_dontdothat module and HTTP clients 1.4.0 through 1.8.16, and 1.9.0 through 1.9.4 are vulnerable to a denial-of-service attack caused by exponential XML entity expansion. The attack can cause the targeted process to consume an excessive amount of CPU resources or memory.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Oct 16, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Oct 17, 2017

Find out more about CVE-2016-8734 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-8109
8.0.0.25 --
Wind River Linux 9 Fixed LIN9-5705
9.0.0.14 --
Wind River Linux 7 Fixed -- 7.0.0.28 --
Wind River Linux LTS 21 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

subversion

Live chat
Online