Home CVE Database CVE-2016-7978

CVE-2016-7978

Description

Use-after-free vulnerability in Ghostscript 9.20 might allow remote attackers to execute arbitrary code via vectors related to a reference leak in .setdevice.

Priority: HIGH
CVSS v3: 9.8
Publish Date: May 23, 2017
Related ID: --
CVSS v2: Critical
Modified Date: May 23, 2017

Find out more about CVE-2016-7978 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-6759
8.0.0.19 --
Wind River Linux 9 Fixed LIN9-4287
9.0.0.8 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 21 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

ghostscript

Live chat
Online