Home CVE Database CVE-2016-7976

CVE-2016-7976

Description

The PS Interpreter in Ghostscript 9.18 and 9.20 allows remote attackers to execute arbitrary code via crafted userparams.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Aug 7, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 8, 2017

Find out more about CVE-2016-7976 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ghostscript

Live chat
Online