Home CVE Database CVE-2016-6711

CVE-2016-6711

Description

A remote denial of service vulnerability in libvpx in Mediaserver in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-11-01 could enable an attacker to use a specially crafted file to cause a device hang or reboot. This issue is rated as High due to the possibility of remote denial of service. Android ID: A-30593765.

Priority: HIGH
CVSS v3: 5.5
Publish Date: Dec 13, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Dec 13, 2016

Find out more about CVE-2016-6711 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 8 Fixed LIN8-5316
8.0.0.13 --
Wind River Linux 9 Fixed LIN9-2728
9.0.0.4 --
Wind River Linux 7 Fixed -- 7.0.0.23 --
Wind River Linux LTS 21 Won't Fix -- -- --
Wind River Linux LTS 18 Won't Fix -- -- --
Wind River Linux LTS 19 Won't Fix -- -- --
Wind River Linux CD release Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

libvpx

Live chat
Online