Home CVE Database CVE-2016-6504

CVE-2016-6504

Description

epan/dissectors/packet-ncp2222.inc in the NDS dissector in Wireshark 1.12.x before 1.12.13 does not properly maintain a ptvc data structure, which allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted packet.

Priority: MEDIUM
CVSS v3: 5.9
Publish Date: Aug 6, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Aug 10, 2016

Find out more about CVE-2016-6504 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

wireshark

Live chat
Online