Home CVE Database CVE-2016-6187

CVE-2016-6187

Description

The apparmor_setprocattr function in security/apparmor/lsm.c in the Linux kernel before 4.6.5 does not validate the buffer size, which allows local users to gain privileges by triggering an AppArmor setprocattr hook.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Aug 6, 2016
Related ID: --
CVSS v2: High
Modified Date: Aug 11, 2016

Find out more about CVE-2016-6187 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online