Home CVE Database CVE-2016-5731

CVE-2016-5731

Description

Cross-site scripting (XSS) vulnerability in examples/openid.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving an OpenID error message.

Priority: MEDIUM
CVSS v3: 6.1
Publish Date: Jul 2, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jul 5, 2016

Find out more about CVE-2016-5731 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-4168
8.0.0.9 --
Wind River Linux 9 Fixed -- 9.0.0.0 --
Wind River Linux 7 Fixed -- 7.0.0.19 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

phpmyadmin

Live chat
Online