Home CVE Database CVE-2016-5421

CVE-2016-5421

Description

Use-after-free vulnerability in libcurl before 7.50.1 allows attackers to control which connection is used or possibly have unspecified other impact via unknown vectors.

Priority: HIGH
CVSS v3: 9.8
Publish Date: Aug 10, 2016
Related ID: --
CVSS v2: Critical
Modified Date: Aug 12, 2016

Find out more about CVE-2016-5421 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libcurl

Live chat
Online