Home CVE Database CVE-2016-5419

CVE-2016-5419

Description

curl and libcurl before 7.50.1 do not prevent TLS session resumption when the client certificate has changed, which allows remote attackers to bypass intended restrictions by resuming a session.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Aug 10, 2016
Related ID: --
CVSS v2: High
Modified Date: Aug 12, 2016

Find out more about CVE-2016-5419 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libcurl

Live chat
Online