Home CVE Database CVE-2016-5403

CVE-2016-5403

Description

The virtqueue_pop function in hw/virtio/virtio.c in QEMU allows local guest OS administrators to cause a denial of service (memory consumption and QEMU process crash) by submitting requests without waiting for completion.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Aug 2, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Aug 11, 2016

Find out more about CVE-2016-5403 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

qemu

Live chat
Online