Home CVE Database CVE-2016-5384

CVE-2016-5384

Description

fontconfig before 2.12.1 does not validate offsets, which allows local users to trigger arbitrary free calls and consequently conduct double free attacks and execute arbitrary code via a crafted cache file.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: Aug 12, 2016
Related ID: --
CVSS v2: High
Modified Date: Aug 12, 2016

Find out more about CVE-2016-5384 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

fontconfig

Live chat
Online