Home CVE Database CVE-2016-5099

CVE-2016-5099

Description

Cross-site scripting (XSS) vulnerability in phpMyAdmin 4.4.x before 4.4.15.6 and 4.6.x before 4.6.2 allows remote attackers to inject arbitrary web script or HTML via special characters that are mishandled during double URL decoding.

Priority: MEDIUM
CVSS v3: 6.1
Publish Date: Jul 4, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jul 6, 2016

Find out more about CVE-2016-5099 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

phpmyadmin

Live chat
Online