Home CVE Database CVE-2016-5098

CVE-2016-5098

Description

Directory traversal vulnerability in libraries/error_report.lib.php in phpMyAdmin before 4.6.2-prerelease allows remote attackers to determine the existence of arbitrary files by triggering an error.Per Vendor Advisory: No released version was vulnerable.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Jul 4, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jul 6, 2016

Find out more about CVE-2016-5098 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

phpmyadmin

Live chat
Online