Home CVE Database CVE-2016-5097

CVE-2016-5097

Description

phpMyAdmin before 4.6.2 places tokens in query strings and does not arrange for them to be stripped before external navigation, which allows remote attackers to obtain sensitive information by reading (1) HTTP requests or (2) server logs.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Jul 4, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jul 6, 2016

Find out more about CVE-2016-5097 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

phpmyadmin

Live chat
Online