Home CVE Database CVE-2016-4998

CVE-2016-4998

Description

An out-of-bounds heap memory access, leading to a Denial of Service or possibly heap disclosure or further impact was found in setsockopt(). The particular setsockopt() call is normally restricted to root, however some processes with cap_sys_admin may also be able to trigger this flaw.

Priority: MEDIUM
CVSS v3: 7.1
Publish Date: Jun 17, 2016
Related ID: --
CVSS v2: High
Modified Date: Jun 20, 2016

Find out more about CVE-2016-4998 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online