Home CVE Database CVE-2016-4805

CVE-2016-4805

Description

Use-after-free vulnerability in drivers/net/ppp/ppp_generic.c in the Linux kernel before 4.5.2 allows local users to cause a denial of service (memory corruption and system crash, or spinlock) or possibly have unspecified other impact by removing a network namespace, related to the ppp_register_net_channel and ppp_unregister_channel functions.CWE-416: Use After Free

Priority: HIGH
CVSS v3: 7.8
Publish Date: May 23, 2016
Related ID: --
CVSS v2: High
Modified Date: May 24, 2016

Find out more about CVE-2016-4805 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online