Home CVE Database CVE-2016-4472

CVE-2016-4472

Description

The overflow protection in Expat is removed by compilers with certain optimization settings, which allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via crafted XML data. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-1283 and CVE-2015-2716.

Priority: MEDIUM
CVSS v3: 8.1
Publish Date: Jun 30, 2016
Related ID: --
CVSS v2: High
Modified Date: Jul 1, 2016

Find out more about CVE-2016-4472 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

expat

Live chat
Online