Home CVE Database CVE-2016-4449

CVE-2016-4449

Description

XML external entity (XXE) vulnerability in the xmlStringLenDecodeEntities function in parser.c in libxml2 before 2.9.4, when not in validating mode, allows context-dependent attackers to read arbitrary files or cause a denial of service (resource consumption) via unspecified vectors.

Priority: MEDIUM
CVSS v3: 7.1
Publish Date: Jun 9, 2016
Related ID: --
CVSS v2: High
Modified Date: Jun 10, 2016

Find out more about CVE-2016-4449 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-3902
8.0.0.7 --
Wind River Linux 9 Fixed -- 9.0.0.0 --
Wind River Linux 7 Fixed -- 7.0.0.17 --
Wind River Linux LTS 21 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

libxml2

Live chat
Online