Home CVE Database CVE-2016-4418

CVE-2016-4418

Description

epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted packet that triggers an empty set.

Priority: MEDIUM
CVSS v3: 5.9
Publish Date: Apr 30, 2016
Related ID: --
CVSS v2: Medium
Modified Date: May 4, 2016

Find out more about CVE-2016-4418 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

wireshark

Live chat
Online