Home CVE Database CVE-2016-3713

CVE-2016-3713

Description

The msr_mtrr_valid function in arch/x86/kvm/mtrr.c in the Linux kernel before 4.6.1 supports MSR 0x2f8, which allows guest OS users to read or write to the kvm_arch_vcpu data structure, and consequently obtain sensitive information or cause a denial of service (system crash), via a crafted ioctl call.

Priority: MEDIUM
CVSS v3: 7.1
Publish Date: Jun 27, 2016
Related ID: --
CVSS v2: High
Modified Date: Jun 27, 2016

Find out more about CVE-2016-3713 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online