Home CVE Database CVE-2016-3115

CVE-2016-3115

Description

Multiple CRLF injection vulnerabilities in session.c in sshd in OpenSSH before 7.2p2 allow remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data, related to the (1) do_authenticated1 and (2) session_x11_req functions.CWE-93: Improper Neutralization of CRLF Sequences (\'CRLF Injection\')

Priority: MEDIUM
CVSS v3: 6.4
Publish Date: Mar 22, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Mar 22, 2016

Find out more about CVE-2016-3115 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

openssh

Live chat
Online