Home CVE Database CVE-2016-2854

CVE-2016-2854

Description

The aufs module for the Linux kernel 3.x and 4.x does not properly maintain POSIX ACL xattr data, which allows local users to gain privileges by leveraging a group-writable setgid directory.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: May 2, 2016
Related ID: --
CVSS v2: High
Modified Date: May 6, 2016

Find out more about CVE-2016-2854 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online