Home CVE Database CVE-2016-2197

CVE-2016-2197

Description

Qemu emulator built with an IDE AHCI emulation support is vulnerable to a null pointer dereference flaw. It occurs while unmapping the Frame Information Structure(FIS) & Command List Block(CLB) entries.

Priority: LOW
CVSS v3: 5.5
Publish Date: Feb 23, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Feb 23, 2016

Find out more about CVE-2016-2197 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

qemu

Live chat
Online