Home CVE Database CVE-2016-2044

CVE-2016-2044

Description

libraries/sql-parser/autoload.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.4 allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an error message.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Feb 19, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Feb 19, 2016

Find out more about CVE-2016-2044 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

phpMyAdmin

Live chat
Online