Home CVE Database CVE-2016-1907

CVE-2016-1907

Description

The ssh_packet_read_poll2 function in packet.c in OpenSSH before 7.1p2 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via crafted network traffic.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Jan 19, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jan 22, 2016

Find out more about CVE-2016-1907 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

openssh

Live chat
Online