Home CVE Database CVE-2016-1834

CVE-2016-1834

Description

libxml2, as used in Apple iOS before 9.3.2, OS X before 10.11.5, tvOS before 9.2.1, and watchOS before 2.2.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted XML document, a different vulnerability than CVE-2016-1833, CVE-2016-1836, CVE-2016-1837, CVE-2016-1838, CVE-2016-1839, and CVE-2016-1840.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: May 20, 2016
Related ID: --
CVSS v2: High
Modified Date: May 20, 2016

Find out more about CVE-2016-1834 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online