Home CVE Database CVE-2016-1724

CVE-2016-1724

Description

WebKit, as used in Apple iOS before 9.2.1, Safari before 9.0.3, and tvOS before 9.1.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-1727.

Priority: HIGH
CVSS v3: 8.8
Publish Date: Feb 1, 2016
Related ID: --
CVSS v2: High
Modified Date: Feb 1, 2016

Find out more about CVE-2016-1724 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

webkit

Live chat
Online