Home CVE Database CVE-2016-1541

CVE-2016-1541

Description

Heap-based buffer overflow in the zip_read_mac_metadata function in archive_read_support_format_zip.c in libarchive before 3.2.0 allows remote attackers to execute arbitrary code via crafted entry-size values in a ZIP archive.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: May 7, 2016
Related ID: --
CVSS v2: High
Modified Date: May 10, 2016

Find out more about CVE-2016-1541 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libarchive

Live chat
Online