Home CVE Database CVE-2016-1234

CVE-2016-1234

Description

Stack-based buffer overflow in the glob implementation in GNU C Library (aka glibc) before 2.24, when GLOB_ALTDIRFUNC is used, allows context-dependent attackers to cause a denial of service (crash) via a long name.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 1, 2016
Related ID: --
CVSS v2: High
Modified Date: Jun 3, 2016

Find out more about CVE-2016-1234 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glibc

Live chat
Online