Home CVE Database CVE-2016-10062

CVE-2016-10062

Description

The ReadGROUP4Image function in coders/tiff.c in ImageMagick does not check the return value of the fwrite function, which allows remote attackers to cause a denial of service (application crash) via a crafted file.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Mar 2, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Mar 7, 2017

Find out more about CVE-2016-10062 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-6001
8.0.0.16 --
Wind River Linux 9 Fixed LIN9-3501
9.0.0.5 --
Wind River Linux 7 Fixed -- 7.0.0.24 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

imagemagick

Live chat
Online