Home CVE Database CVE-2016-10009

CVE-2016-10009

Description

Untrusted search path vulnerability in ssh-agent.c in ssh-agent in OpenSSH before 7.4 allows remote attackers to execute arbitrary local PKCS#11 modules by leveraging control over a forwarded agent-socket.

Priority: HIGH
CVSS v3: 7.3
Publish Date: Jan 4, 2017
Related ID: --
CVSS v2: High
Modified Date: Jan 6, 2017

Find out more about CVE-2016-10009 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-5499
8.0.0.13 --
Wind River Linux 9 Fixed LIN9-2923
9.0.0.3 --
Wind River Linux 7 Fixed -- 7.0.0.23 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

openssh

Live chat
Online