Home CVE Database CVE-2016-0773

CVE-2016-0773

Description

PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 allows remote attackers to cause a denial of service (infinite loop or buffer overflow and crash) via a large Unicode character range in a regular expression.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Feb 17, 2016
Related ID: --
CVSS v2: High
Modified Date: Feb 17, 2016

Find out more about CVE-2016-0773 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

postgresql

Live chat
Online