Home CVE Database CVE-2015-8875

CVE-2015-8875

Description

Multiple integer overflows in the (1) pixops_composite_nearest, (2) pixops_composite_color_nearest, and (3) pixops_process functions in pixops/pixops.c in gdk-pixbuf before 2.33.1 allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted image, which triggers a heap-based buffer overflow.

Priority: Medium
CVSS v3: 7.8
Publish Date: Jun 1, 2016
Related ID: --
CVSS v2: High
Modified Date: Jun 2, 2016

Find out more about CVE-2015-8875 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

gdk-pixbuf

Live chat
Online