Home CVE Database CVE-2015-8868

CVE-2015-8868

Description

Heap-based buffer overflow in the ExponentialFunction::ExponentialFunction function in Poppler before 0.40.0 allows remote attackers to cause a denial of service (memory corruption and crash) or possibly execute arbitrary code via an invalid blend mode in the ExtGState dictionary in a crafted PDF document.

Priority: High
CVSS v3: 7.8
Publish Date: May 6, 2016
Related ID: --
CVSS v2: High
Modified Date: May 9, 2016

Find out more about CVE-2015-8868 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

poppler

Live chat
Online