Home CVE Database CVE-2015-8844

CVE-2015-8844

Description

The signal implementation in the Linux kernel before 4.3.5 on powerpc platforms does not check for an MSR with both the S and T bits set, which allows local users to cause a denial of service (TM Bad Thing exception and panic) via a crafted application.

Priority: Medium
CVSS v3: 5.5
Publish Date: Apr 27, 2016
Related ID: --
CVSS v2: Medium
Modified Date: May 10, 2016

Find out more about CVE-2015-8844 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online