Home CVE Database CVE-2015-8812

CVE-2015-8812

Description

drivers/infiniband/hw/cxgb3/iwch_cm.c in the Linux kernel before 4.5 does not properly identify error conditions, which allows remote attackers to execute arbitrary code or cause a denial of service (use-after-free) via crafted packets.CWE-416: Use After Free

Priority: High
CVSS v3: 9.8
Publish Date: Apr 27, 2016
Related ID: --
CVSS v2: Critical
Modified Date: May 3, 2016

Find out more about CVE-2015-8812 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online