Home CVE Database CVE-2015-8806

CVE-2015-8806

Description

dict.c in libxml2 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via an unexpected character immediately after the

Priority: Medium
CVSS v3: 7.5
Publish Date: Apr 13, 2016
Related ID: --
CVSS v2: High
Modified Date: Apr 18, 2016

Find out more about CVE-2015-8806 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online