Home CVE Database CVE-2015-8613

CVE-2015-8613

Description

Stack-based buffer overflow in the megasas_ctrl_get_info function in QEMU, when built with SCSI MegaRAID SAS HBA emulation support, allows local guest users to cause a denial of service (QEMU instance crash) via a crafted SCSI controller CTRL_GET_INFO command.

Priority: Low
CVSS v3: 5.6
Publish Date: Apr 11, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Apr 17, 2017

Find out more about CVE-2015-8613 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-6490
8.0.0.18 --
Wind River Linux 9 Legacy -- -- --
Wind River Linux 7 Fixed -- 7.0.0.25 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

qemu

Live chat
Online