Home CVE Database CVE-2015-8605

CVE-2015-8605

Description

ISC DHCP 4.x before 4.1-ESV-R12-P1 and 4.2.x and 4.3.x before 4.3.3-P1 allows remote attackers to cause a denial of service (application crash) via an invalid length field in a UDP IPv4 packet.

Priority: Medium
CVSS v3: 6.5
Publish Date: Jan 14, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jan 21, 2016

Find out more about CVE-2015-8605 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

dhcp

Live chat
Online