Home CVE Database CVE-2015-8539

CVE-2015-8539

Description

The KEYS subsystem in the Linux kernel before 4.4 allows local users to gain privileges or cause a denial of service (BUG) via crafted keyctl commands that negatively instantiate a key, related to security/keys/encrypted-keys/encrypted.c, security/keys/trusted.c, and security/keys/user_defined.c.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Feb 7, 2016
Related ID: --
CVSS v2: High
Modified Date: Feb 7, 2016

Find out more about CVE-2015-8539 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online