Home CVE Database CVE-2015-8317

CVE-2015-8317

Description

The xmlParseXMLDecl function in parser.c in libxml2 before 2.9.3 allows context-dependent attackers to obtain sensitive information via an (1) unterminated encoding value or (2) incomplete XML declaration in XML data, which triggers an out-of-bounds heap read.

Priority: Medium
CVSS v3: 0.0
Publish Date: Dec 15, 2015
Related ID: --
CVSS v2: 5.0
Modified Date: Dec 16, 2015

Find out more about CVE-2015-8317 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online