Home CVE Database CVE-2015-7976

CVE-2015-7976

Description

The ntpq saveconfig command does not do adequate filtering of special characters from the supplied filename. Note: the ability to use the saveconfig command is controlled by the \'restrict nomodify\' directive, and the recommended default configuration is to disable this capability. If the ability to execute a \'saveconfig\' is required, it can easily (and should) be limited and restricted to a known small number of IP addresses.

Priority: MEDIUM
CVSS v3: 4.3
Publish Date: Jan 27, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Jan 27, 2016

Find out more about CVE-2015-7976 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ntp

Live chat
Online