Home CVE Database CVE-2015-7942

CVE-2015-7942

Description

The xmlParseConditionalSections function in parser.c in libxml2 does not properly skip intermediary entities when it stops parsing invalid input, which allows context-dependent attackers to cause a denial of service (out-of-bounds read and crash) via crafted XML data, a different vulnerability than CVE-2015-7941.

Priority: Medium
CVSS v3: 0.0
Publish Date: Nov 18, 2015
Related ID: --
CVSS v2: 6.8
Modified Date: Nov 19, 2015

Find out more about CVE-2015-7942 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online