Home CVE Database CVE-2015-7674

CVE-2015-7674

Description

Integer overflow in the pixops_scale_nearest function in pixops/pixops.c in gdk-pixbuf before 2.32.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted GIF image file, which triggers a heap-based buffer overflow.

Priority: Medium
CVSS v3: 0.0
Publish Date: Oct 26, 2015
Related ID: --
CVSS v2: 6.8
Modified Date: Oct 27, 2015

Find out more about CVE-2015-7674 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

gdk-pixbuf

Live chat
Online