Home CVE Database CVE-2015-7312

CVE-2015-7312

Description

Multiple race conditions in the Advanced Union Filesystem (aufs) aufs3-mmap.patch and aufs4-mmap.patch patches for the Linux kernel 3.x and 4.x allow local users to cause a denial of service (use-after-free and BUG) or possibly gain privileges via a (1) madvise or (2) msync system call, related to mm/madvise.c and mm/msync.c.

Priority: Medium
CVSS v3: 0.0
Publish Date: Nov 16, 2015
Related ID: --
CVSS v2: 4.4
Modified Date: Nov 16, 2015

Find out more about CVE-2015-7312 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online