Home CVE Database CVE-2015-5479

CVE-2015-5479

Description

The ff_h263_decode_mba function in libavcodec/ituh263dec.c in Libav before 11.5 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a file with crafted dimensions.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Apr 19, 2016
Related ID: --
CVSS v2: Medium
Modified Date: Apr 19, 2016

Find out more about CVE-2015-5479 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libav

Live chat
Online